Bug 480998 - Sound does not work with Intel HDA on kernel-2.6.27.9-159
Sound does not work with Intel HDA on kernel-2.6.27.9-159
Status: CLOSED DUPLICATE of bug 477954
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 11:54 EST by Ben Konrath
Modified: 2009-01-24 20:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-24 20:06:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Konrath 2009-01-21 11:54:33 EST
Description of problem:

After updating to kernel-2.6.27.9-159, sound does not work with the Intel HDA sound card on my HP Pavillion dv4-1014nr. The mixer appears to be working - the sound card is recognized and I can adjust the levels in the mixer - but nothing comes out of the speakers. The sound card works with kernel-2.6.27.7-134.

Version-Release number of selected component (if applicable):

kernel-2.6.27.7-134 (working sound card)
kernel-2.6.27.9-159 (not working sound card)

How reproducible:

Always

Additional info:

Info from the audio device entry of 'sudo lspci -v' run using kernel-2.6.27.7-134:

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
        Subsystem: Hewlett-Packard Company Device 30f7
        Flags: bus master, fast devsel, latency 0, IRQ 22
        Memory at dc800000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: [50] Power Management version 2
        Capabilities: [60] Message Signalled Interrupts: Mask- 64bit+ Count=1/1 Enable+
        Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
        Capabilities: [100] Virtual Channel <?>
        Capabilities: [130] Root Complex Link <?>
        Kernel driver in use: HDA Intel
        Kernel modules: snd-hda-intel

Let me know if you need any additional information. Thanks, Ben
Comment 1 Kirk Harrison 2009-01-24 02:33:32 EST
See Bug 477954
Comment 2 Ben Konrath 2009-01-24 20:06:14 EST
This seems to be a dup of Bug 477954. Thanks Kirk!

*** This bug has been marked as a duplicate of bug 477954 ***

Note You need to log in before you can comment on or make changes to this bug.