Bug 481080 - Selecting "component" is unnecessarily hard on https://bugzilla.redhat.com/
Selecting "component" is unnecessarily hard on https://bugzilla.redhat.com/
Status: CLOSED DUPLICATE of bug 461049
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
devel
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 21:05 EST by D. Wagner
Modified: 2013-06-23 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 12:35:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description D. Wagner 2009-01-21 21:05:52 EST
Description of problem:

https://bugzilla.redhat.com/ makes it gratuitously hard to select a component, when reporting a bug for the Fedora system.  There are like a thousand candidate components to select from, and with Firefox, I get a little window with room for 5 lines.  You have to scroll like crazy to get to the right place.  Because the scrollbar is tiny, it's incredibly fiddly to do with the mouse.  Argh!  Makes me want to scream every time I report a bug on the Fedora bugzilla.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Lawrence 2009-05-18 12:35:45 EDT

*** This bug has been marked as a duplicate of bug 461049 ***

Note You need to log in before you can comment on or make changes to this bug.