Bug 481137 - kernel 2.6.27.9-73.fc9.x86_64 has problems conecting with ath5k wifi
kernel 2.6.27.9-73.fc9.x86_64 has problems conecting with ath5k wifi
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 06:39 EST by Martí­n Marqués
Modified: 2009-03-02 12:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
On boot wifi comes up but doesn't connect. Rebooting fixes it. Old F9 kernels work OK.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 12:45:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martí­n Marqués 2009-01-22 06:39:20 EST
Description of problem:
After the last kernel update I'm experiencing problems to connect to my AP. ath5k looks like it comes up OK but it can't associate to the AP. Rebooting my laptop fixes the problem (maybe firmware isn't getting loaded correctly?).

Older F9 kernels work OK.

Version-Release number of selected component (if applicable):
kernel 2.6.27.9-73.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chuck Ebbert 2009-02-28 00:43:42 EST
Can you try a newer kernel? kernel-2.6.27.19-78.2.30.fc9 is in updates-testing.
Comment 2 Martí­n Marqués 2009-03-02 12:17:39 EST
I can't recall when this got fixed.

At the moment it's working OK on F10 with latest kernel 2.6.27.15-170.2.24.fc10.x86_64.

Note You need to log in before you can comment on or make changes to this bug.