Bug 481161 - Does not detect CD/DVD recorder
Does not detect CD/DVD recorder
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 09:52 EST by Michael Monreal
Modified: 2009-04-25 07:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-25 06:23:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-01-22 09:52:58 EST
I originally filed this bug against GNOME's burning app Brasero[1] but the maintainer hinted me that this is a known and fixed bug on openSUSE:

Brasero does not detect any usable recorder devices, even after GNOME shows them as having blank/recordable media. As Luis suggested, restarting the HAL daemon just before starting brasero fixes the problem.

I'm running Rawhide atm but I think F10 could also be affected.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=568681
Comment 1 Michael Monreal 2009-01-22 10:10:43 EST
Here[2] is the openSUSE bug. There are various workarounds as it seems... what's the right way to solve this for Fedora?

[2] https://bugzilla.novell.com/show_bug.cgi?id=408252
Comment 2 Scott Glaser 2009-04-23 15:19:19 EDT
Have you updated your Fedora 10 installation or tried Rawhide? In either case, can you let us know whether the issue is still happening, and give the current version of the HAL packages you're using? You can obtain that information by performing: rpm -qa hal\*

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Michael Monreal 2009-04-24 10:19:52 EDT
Sorry for not replying earlier. I'm running F11 Beta now and burning CDs works flawlessly.
Comment 4 Michael Monreal 2009-04-24 10:39:50 EDT
Ouch, that was too quick... the recorder is being shown, but the burn process fails :/
Comment 5 Michael Monreal 2009-04-24 10:49:03 EDT
Hmm... Brasero reported the burning as failed, but as far as I can see the disc was burned correctly. I will have to buy a new RW and test again.
Comment 6 Michael Monreal 2009-04-25 06:23:23 EDT
I'm marking this fixed because
a) today I cannot reproduce the problem
b) if there's a bug it's a new one; the bug reported here is fixed
Comment 7 Scott Glaser 2009-04-25 07:43:42 EDT
Michael
Thanks for your rapid response to this request for information. Based on your
last comment I am going to close this bug.  Should you experience these
symptoms again, feel free to open a new bug against the current component.

CLOSED: ERRATA

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.