Bug 481216 - Unable to list Systems and Target Systems for a system group
Unable to list Systems and Target Systems for a system group
Status: CLOSED DUPLICATE of bug 480398
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 15:23 EST by Sayli Karmarkar
Modified: 2015-03-22 21:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-27 10:58:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sayli Karmarkar 2009-01-22 15:23:31 EST
Description of problem:
When trying to list Systems and Target Systems for a system group, I can see


Page Request Error

We could not display the requested page because of a missing parameter. This error could have occured several ways:

   1. An incorrect or out-of-date bookmark.
   2. An incorrect or out-of-date hyperlink.
   3. Your browser encountered an error handling request parameters. Continued use of this browser may yield unexpected results.
   4. You've found an error in our site. Please help us by filling out this form with details of how you received this message.


Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20081223.1


Steps to Reproduce:
1. Create a system-group test-group
2. Click on Systems
3. Click on target systems
  
Actual results:
Page Request Error

Expected results:
No Error
Comment 1 Sayli Karmarkar 2009-01-22 16:10:43 EST
Also, if I got to rhn/systems/details/groups/Add.do to join a group. It succeeds and I can see the system when I run systemgroup.listSystems api. 

However, if I go to rhn/systems/SystemGroupList.do and and click on the number showing how many systems are there in the group, I am getting 
"404 Error - File Not Found"

~SayliK
Comment 2 Shannon Hughes 2009-01-27 10:58:36 EST

*** This bug has been marked as a duplicate of bug 480398 ***

Note You need to log in before you can comment on or make changes to this bug.