Bug 481232 - Wireshark doesn't start
Wireshark doesn't start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wireshark (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Radek Vokal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 17:01 EST by Kjartan Maraas
Modified: 2009-04-29 05:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-29 05:37:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2009-01-22 17:01:58 EST
Description of problem:

Tried starting wireshark from my normal user account today and was greeted with the userhelper dialog asking for the root password. I gave that and the app just exited. Starting it from the command line shows this:

[kmaraas@laptop126 ~]$ wireshark 
No protocol specified

(wireshark:6401): Gtk-WARNING **: cannot open display: :0.0
[kmaraas@laptop126 ~]$ 

[kmaraas@laptop126 ~]$ rpm -qa wireshark*
wireshark-gnome-1.1.2-0.pre1.fc11.i386
wireshark-1.1.2-0.pre1.fc11.i386


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Radek Vokal 2009-02-16 04:41:47 EST
Hmm, I'm not able to reproduce the bug on my test system. Must be some X bug already fixed. Can you still reproduce it?
Comment 2 Kjartan Maraas 2009-02-16 11:51:58 EST
This is from today's rawhide:

[kmaraas@unknown-00-19-d2-37-b6-2c angband-3.0.9b]$ wireshark 
No protocol specified

(wireshark:20162): Gtk-WARNING **: cannot open display: :0.0

Running in a GNOME session.
Comment 3 Kjartan Maraas 2009-04-29 05:37:24 EDT
Works for me in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.