Bug 481245 - RFE: Add GFS quota hooks for rquotad
RFE: Add GFS quota hooks for rquotad
Status: CLOSED DUPLICATE of bug 298561
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nfs-utils (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Steve Dickson
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 20:07 EST by Peter Tiggerdine
Modified: 2009-03-17 03:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 03:28:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Tiggerdine 2009-01-22 20:07:41 EST
Description of problem:

A number of situation call for the nfs exported GFS home directories or some such idea.  Having rquotad display gfs quota information allows for consistency and enforcement from the FS through to user. This also allows users to somewhat self administer there own quota problem.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steve Whitehouse 2009-03-13 09:19:07 EDT
How does this differ from bz #298561? Can we close this as a duplicate?
Comment 2 Peter Tiggerdine 2009-03-15 22:20:10 EDT
Sorry for long delay.. I can't access #298561 so I can't say if this is a duplicate..
Comment 3 Steve Whitehouse 2009-03-16 05:31:27 EDT
I've added you to the cc list so you should be able to see it now. Sorry about that.
Comment 4 Peter Tiggerdine 2009-03-16 21:15:50 EDT
This is a duplicate. Closing. Thanks Steve.
Comment 5 Peter Tiggerdine 2009-03-16 21:17:38 EDT
Okay, Tried to close this myself but BZ won't let me. Steve, can you do this? Sorry for the inconvenience of it.
Comment 6 Steve Whitehouse 2009-03-17 03:28:47 EDT

*** This bug has been marked as a duplicate of bug 298561 ***

Note You need to log in before you can comment on or make changes to this bug.