Bug 481327 - Regression: can't take screenshots
Regression: can't take screenshots
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-23 11:02 EST by Tethys
Modified: 2009-01-26 04:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-26 04:49:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tethys 2009-01-23 11:02:03 EST
Description of problem:
Previous versions of gimp let me take a screenshot. This one doesn't.

Version-Release number of selected component (if applicable):
gimp-2.6.4-3.fc9.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Start GIMP
2. Look for screenshot option
3. Curse loudly

Expected results:
File -> Acquire -> Screenshot
Or to be honest, at least *some* means of taking a screenshot.

Additional info:
I've checked every menu option. I've search the yum repositories for
anything that looks like I might be missing. But to no avail :-(
Comment 1 Matthias Clasen 2009-01-24 20:12:25 EST
Did you try File -> Create -> Screenshot ? Works here...
Comment 2 Nils Philippsen 2009-01-26 04:49:07 EST
As Matthias said. Please reopen if this doesn't work for you.

Note You need to log in before you can comment on or make changes to this bug.