Bug 481339 - Searching for file /lib/firmware/intel-ucode/06-0f-0d (Downloading files list)
Searching for file /lib/firmware/intel-ucode/06-0f-0d (Downloading files list)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-23 11:25 EST by Michael Monreal
Modified: 2009-01-23 12:00 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-23 12:00:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-01-23 11:25:24 EST
PK often does this:

"Searching for file /lib/firmware/intel-ucode/06-0f-0d (Downloading files list)"

Happens on F10 as well as Rawhide. The process can take a long time and sometimes it seems to get stuck even, rendering PK useless because everything else waits for this action to finish.

What is PK trying to do? Why does this have to be done so often? My wifi card is intel, yes, but the firmware is already installed (the card works perfectly).
Comment 1 Richard Hughes 2009-01-23 12:00:31 EST
Already fixed:

commit 29e0f9f87a32fd60a9c73f4b32cb11ed5284d8df
Author: Richard Hughes <richard@hughsie.com>
Date:   Wed Jan 14 13:16:25 2009 +0000

    bugfix: allow pattern matches in the banned firmware list

commit 8462a03c9c371298ef127d0525b650227d630b71
Author: Richard Hughes <richard@hughsie.com>
Date:   Wed Jan 14 13:17:55 2009 +0000

    bugfix: add intel microcode to the banned firmware list

I'm working with Intel to get a proper firmware package released so we can do this via hotplug, rather than microcode_ctl. This might take a few weeks.

Note You need to log in before you can comment on or make changes to this bug.