Bug 481349 - udev: udev man page has grammar problems.
udev: udev man page has grammar problems.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: udev (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Harald Hoyer
qe-baseos-daemons
: ManPageChange
Depends On:
Blocks: 1049888
  Show dependency treegraph
 
Reported: 2009-01-23 12:00 EST by Robert Peterson
Modified: 2014-09-15 20:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-15 20:18:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Upstream patch (1.23 KB, patch)
2014-04-25 07:08 EDT, Michal Sekletar
no flags Details | Diff

  None (edit)
Description Robert Peterson 2009-01-23 12:00:22 EST
Description of problem:
The udev man page has some grammar problems in RHEL5 that should
be fixed.  For example:

"A rule may consists of".
(I recommend getting rid of "may".)

"!=     Compare for non-equality."
(should probably be !=     Compare for inequality.)

Someone should read it over to see if there are more grammar problems
as well.

Version-Release number of selected component (if applicable):
RHEL5

How reproducible:
Always

Steps to Reproduce:
man udev
  
Actual results:
See above

Expected results:


Additional info:
Comment 1 Kay Sievers 2009-01-26 10:46:52 EST
Fixed in the upstream repo. Thanks!
Comment 4 RHEL Product and Program Management 2009-11-06 14:06:46 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 7 Michal Sekletar 2014-04-25 07:08:42 EDT
Created attachment 889660 [details]
Upstream patch
Comment 11 errata-xmlrpc 2014-09-15 20:18:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1239.html

Note You need to log in before you can comment on or make changes to this bug.