Bug 481378 - banshee fails to run on rawhide from 22-Jan-2009
banshee fails to run on rawhide from 22-Jan-2009
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-23 15:22 EST by David Cantrell
Modified: 2009-02-12 11:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-12 11:58:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
banshee.log (12.68 KB, text/plain)
2009-01-23 15:22 EST, David Cantrell
no flags Details

  None (edit)
Description David Cantrell 2009-01-23 15:22:04 EST
Created attachment 329878 [details]
banshee.log

On on a fresh rawhide x86_64 system from 22-Jan-2009, banshee fails to load.  The log file attached is what was dumped to the console.
Comment 1 Michel Alexandre Salim 2009-01-23 16:21:31 EST
Could you test against 1.4.2-1 once it hits Rawhide? It's probably due to some Mono update. I'll switch one of my machine to F11 alpha once it comes out, but right now I can't test it directly.
Comment 2 Michel Alexandre Salim 2009-02-12 11:58:26 EST
1.4.2-1 and -2 did not run in Rawhide, but I've just tested 1.4.3 using a VirtualBox Rawhide guest, and it seems to work.

Note You need to log in before you can comment on or make changes to this bug.