Bug 48143 - nmap-2.54BETA7-3.src.rpm doesn't install on my 7.1 Toshiba Tecra
Summary: nmap-2.54BETA7-3.src.rpm doesn't install on my 7.1 Toshiba Tecra
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: nmap   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-09 19:56 UTC by twigles
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-09 19:56:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description twigles 2001-07-09 19:56:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
I am logged in as root.
After mounting Powertools CD and cding to SRPMS, i used the rpm -ivv and
got the following:

D: opening db index		/var/lib/rpm/Packages rdonly mode
D: locked db index			/var/lib/rpm/Packages
D: opening db index		/var/lib/rpm/Name rdonly mode=0x0
D: closed db index			/var/lib/rpm/Name
D: closed db index			/var/lib/Packages


How reproducible:
Always

Steps to Reproduce:
1.find nmap rpm
2.install using rpm -ivv
3.
	

Actual Results:  nothing.  Nmap is not found on my system manually or with
"whereis" or "find"

Expected Results:  I should have been able to use nmap

Additional info:

Comment 1 Tim Powers 2001-07-09 20:11:43 UTC
That's because you are installing the source package for nmap. Install the
binary package instead (ends with i386.rpm and not src.rpm).

Tim


Note You need to log in before you can comment on or make changes to this bug.