Bug 481493 - Please rebuild rubberband against new version of vamp-plugin-sdk
Please rebuild rubberband against new version of vamp-plugin-sdk
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rubberband (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-25 12:23 EST by Chien-Chung Yeh
Modified: 2009-02-15 01:40 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-15 01:40:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chien-Chung Yeh 2009-01-25 12:23:54 EST
Description of problem:
Can not upgrade package "vamp-plugin-sdk" due to failed dependency.

Version-Release number of selected component (if applicable):
rubberband-1.0.1-1.fc9.i386
vamp-plugin-sdk-1.3-2.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1."rpm -Uvh vamp-plugin-sdk-1.3-2.fc9.i386.rpm"
2.
3.
  
Actual results:
error: Failed dependencies:
        libvamp-sdk.so.1.1.0 is needed by (installed) rubberband-1.0.1-1.fc9.i386


Expected results:
Upgrade smoothly.

Additional info:
Newest rubberband version bump to 1.2
Comment 1 Chien-Chung Yeh 2009-02-15 01:40:35 EST
Updated new package "rubberband-1.2-1.fc9.i386" fix the problem, mark it as "Closed".

Note You need to log in before you can comment on or make changes to this bug.