Bug 481520 - New release available
New release available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sugar-terminal (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FedoraOLPCDelta
  Show dependency treegraph
 
Reported: 2009-01-25 18:29 EST by Fabian Affolter
Modified: 2009-02-10 10:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-10 10:47:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2009-01-25 18:29:31 EST
There is a new version of the terminal activity available.

http://dev.laptop.org/pub/sugar/sources/Terminal/Terminal-21.tar.bz2

Version in Fedora:  16

Thanks for updating.
Comment 1 Jeremy Katz 2009-01-29 17:58:30 EST
Fabian -- if you'd like to take ownership of sugar-terminal, you're more than welcome to.  Otherwise, I'll try to get to updating this soon.
Comment 2 Fabian Affolter 2009-01-30 03:47:56 EST
I can take the ownership of sugar-terminal and update it by myself.  Reassigning the bug to me.
Comment 3 Steven M. Parrish 2009-01-30 13:38:02 EST
Already built 21 for Rawhide.  Since Fabian agreed I will take ownership of this once you orphan it Jeremy
Comment 4 Fedora Admin XMLRPC Client 2009-01-30 13:54:39 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2009-01-30 14:01:22 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Peter Robinson 2009-02-06 11:17:16 EST
I see sugar-terminal 21 is in rawhide. Is there anything else that needs to be done on this bug or can it be closed?
Comment 7 Steven M. Parrish 2009-02-10 10:47:32 EST
Nothing else to do.  Closing

Note You need to log in before you can comment on or make changes to this bug.