Bug 481596 - gnome-netstatus-applet broken in F10
Summary: gnome-netstatus-applet broken in F10
Keywords:
Status: CLOSED DUPLICATE of bug 318411
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-netstatus
Version: 10
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Vivek Shah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-01-26 16:49 UTC by Tom
Modified: 2009-06-21 07:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-06-21 07:27:32 UTC


Attachments (Terms of Use)

Description Tom 2009-01-26 16:49:25 UTC
Description of problem:
Network status applet only displays lo interface, and displays the message:

Please contact your system administrator to resolve the following problem:
SIOCGIFFLAGS error: No such device

Version-Release number of selected component (if applicable):
2.12.2-2.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Add gnome-netstatus-applet to panel
2. Click icon
3.
  
Actual results:
Above message is displayed

Expected results:
Connection properties should be displayed

Additional info:
Manually adding the interface eth0 into the name field resolves the problem, but the entry is transient and does not survive logout/reboot. Known issue in several other distros, marked as resolved in some.

Comment 1 Fedora Admin XMLRPC Client 2009-02-09 18:38:47 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Joachim Frieben 2009-06-13 12:47:16 UTC
This is a duplicate of bug 318411 and should be closed.

Comment 3 Vivek Shah 2009-06-21 07:27:32 UTC
Closing this bug as this is a duplicate of 318411 which is being fixed.

*** This bug has been marked as a duplicate of bug 318411 ***


Note You need to log in before you can comment on or make changes to this bug.