Bug 481697 - Sound card doesn't works, there is no sound
Sound card doesn't works, there is no sound
Status: CLOSED DUPLICATE of bug 523786
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: alsa-lib (Show other bugs)
5.3
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Jaroslav Kysela
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 01:16 EST by German Garcia
Modified: 2009-10-07 08:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-07 08:04:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file of the sound problem (63.69 KB, text/x-log)
2009-01-27 01:23 EST, German Garcia
no flags Details

  None (edit)
Description German Garcia 2009-01-27 01:16:46 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5) Gecko/2008120908 Red Hat/3.0.5-1.el5_2 Firefox/3.0.5

there is no sound, system detects my sound card but there
is no sound ( Creative Sound Blaster X-FI Fatality1 )


Reproducible: Always

Steps to Reproduce:
1. System/Administration/Sound card Detection
2. Sound Test - Play Button
3. Did you hear the sample sound?  NO
Actual Results:  
ERROR 
Automatic detection of the sound card did not work.  This audio device will not be available on the system.

You can create /root/scsconfig.log, /root/scsrun.log on the System tab and file a new bug
at http://bugzilla.redhat.com.

Please click OK to continue.

Expected Results:  
Play The Sound
Comment 1 German Garcia 2009-01-27 01:23:31 EST
Created attachment 330070 [details]
Log file of the sound problem
Comment 2 Jaroslav Kysela 2009-10-07 08:04:43 EDT

*** This bug has been marked as a duplicate of bug 523768 ***
Comment 3 Jaroslav Kysela 2009-10-07 08:08:40 EDT

*** This bug has been marked as a duplicate of bug 523786 ***

Note You need to log in before you can comment on or make changes to this bug.