Bug 481711 - openoffice.org writer hangs after selecting "Save as"
openoffice.org writer hangs after selecting "Save as"
Status: CLOSED DUPLICATE of bug 477174
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 05:09 EST by Quentin Armitage
Modified: 2009-01-27 05:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-27 05:21:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quentin Armitage 2009-01-27 05:09:47 EST
Description of problem:
openoffice.org writer hangs after selecting "Save as", "Export" or "Export as PDF" if the file has already been saved or opened as a .odt file. If a new document is opened and "Save as" is selected before the document is saved as a .odt file, then it does not hang. 

Version-Release number of selected component (if applicable):
3.0.1-15.5.fc11.i386

How reproducible:
Always

Steps to Reproduce:
1. Either open a new document, and save it (as an odt file), or open an odt file
2. Select "Save as" (or Export or Export as PDF) from the file menu
3.
  
Actual results:
openoffice.org writer stops responding, leaving the file menu on the screen. It is not consuming any CPU time

Expected results:
Save window is displayed for selecting file name, file format etc.

Additional info:
Further testing reveals that if the original file is saved as a Microsoft Word file, then a subsequent "Save as" hangs too.
Comment 1 Caolan McNamara 2009-01-27 05:21:06 EST

*** This bug has been marked as a duplicate of bug 477174 ***

Note You need to log in before you can comment on or make changes to this bug.