Bug 481773 - Your Grid Jobs tab does not agree with Jobs tab
Your Grid Jobs tab does not agree with Jobs tab
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
1.1
All Linux
low Severity high
: ---
: ---
Assigned To: Justin Ross
Frantisek Reznicek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 10:03 EST by Matthew Farrellee
Modified: 2015-11-15 19:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-23 15:22:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Farrellee 2009-01-27 10:03:34 EST
Description of problem:

Logging into Cumin with a user who has submitted jobs reveals Your Grid Jobs tab with all the submitted jobs, good. However, navigating to the Grid:Jobs tab shows nothing. The Schedulers and Submitters are also empty, while qpid-tool clearly shows some available.


Version-Release number of selected component (if applicable):

cumin-0.1.3037-1.el5
Comment 2 Matthew Farrellee 2009-01-27 13:34:35 EST
This can probably be explained by a pool misconfiguration. There were 2 pools with the same name. This raises a question of the Home view vs the Grid view if the Grid view defaults to a pool that does not have the data visible in the Home view.
Comment 3 Justin Ross 2009-02-02 14:05:55 EST
Right.  The pool view is, naturally, scoped by a pool id.  The user job view is not.  I think a "pool" column is therefore in order on the user job table so one can distinguish, and navigate from that column to a particular pool.
Comment 4 Justin Ross 2009-02-23 15:22:03 EST
In subsequent discussion (at the f2f) we decided we didn't want the pool info before the non-admin user.  Closing this as it arose due to a configuration problem.

Note You need to log in before you can comment on or make changes to this bug.