Bug 481774 - Cumin Collectors tab claims 2 items but shows 4 entries
Cumin Collectors tab claims 2 items but shows 4 entries
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
1.1
All Linux
low Severity medium
: 1.3
: ---
Assigned To: Justin Ross
Frantisek Reznicek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 10:03 EST by Matthew Farrellee
Modified: 2015-11-15 19:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-08 08:12:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Farrellee 2009-01-27 10:03:37 EST
Description of problem:

The Collectors tab shows (2) items, click on it shows "2 items" but 4 are actually listed


Version-Release number of selected component (if applicable):

cumin-0.1.3037-1.el5


How reproducible:

Unknown, may be the result of running multiple sesame daemons on a Collector node
Comment 1 Justin Ross 2009-02-02 13:43:57 EST
I don't reproduce this.  It seems likely to me that duplicate sesames did this, because that would have just such an effect on the query behind the collectors view.
Comment 4 Justin Ross 2010-09-08 08:12:33 EDT
These item counts no longer exist (they were a source of scale issues).

Note You need to log in before you can comment on or make changes to this bug.