Bug 481824 - named hangs, SIGKILL needed
named hangs, SIGKILL needed
Status: CLOSED DUPLICATE of bug 476515
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: bind (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Adam Tkac
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 13:12 EST by Marek Mahut
Modified: 2013-04-30 19:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-10 05:51:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bt (6.02 KB, text/plain)
2009-01-27 13:13 EST, Marek Mahut
no flags Details

  None (edit)
Description Marek Mahut 2009-01-27 13:12:15 EST
Description of problem:

On one of our production servers, named hangs and becomes unresponsive from time to time (nothing regular). SIGKILL is needed to terminate the process.


Version-Release number of selected component (if applicable):

bind-libs-9.2.4-30.el4_7.1
bind-9.2.4-30.el4_7.1
bind-debuginfo-9.2.4-30.el4_7.1
bind-utils-9.2.4-30.el4_7.1

How reproducible:

Never, just wait.

Additional info:

I have a coredump from hung process and I'll attach the backtrace soon.
Comment 1 Marek Mahut 2009-01-27 13:13:58 EST
Created attachment 330132 [details]
bt
Comment 2 Marek Mahut 2009-02-09 04:40:24 EST
This looks like a duplicate of Bug 476515.
Comment 3 Adam Tkac 2009-02-10 05:51:39 EST

*** This bug has been marked as a duplicate of bug 476515 ***

Note You need to log in before you can comment on or make changes to this bug.