Bug 4821 - Cookie handling
Cookie handling
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: lynx (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-01 05:11 EDT by osman
Modified: 2014-03-16 22:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-21 14:23:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description osman 1999-09-01 05:11:48 EDT
1: When you set cookie aceptance to "ask user" it doesn't
save a diferent value in your lynx.cfg as when you set it to
"ignore".
2: It doesn't recognize all cookie set comands/directives.
To see what I mean try using lynx to login at this bugzilla.
For an example see bug#4623 which is related.
Comment 1 Bill Nottingham 1999-09-01 16:23:59 EDT
Bugzilla cookies are... odd. They don't work well with lynx
at all.  It's probably best to work off your netscape cookie
file (if you have one) for bugzilla.
Comment 2 Bill Nottingham 1999-09-20 16:49:59 EDT
As far as I can tell, the bugzilla problem is with bugzilla,
and lynx is OK.
Comment 3 osman 1999-09-21 06:11:59 EDT
What about the "ask user" setting? Is that also bugzilla's problem?
The setting has the same value in the cfg file for "Accept always"
and "ask user". Shouldn't that be different?
Comment 4 Bill Nottingham 1999-09-21 14:23:59 EDT
Hmm... it looks like it's at least 'acting as designed'; it only
recognizes two states for that variable in the config file.

Your best bet is to talk to the lynx folks
(http://lynx.browser.org/) about adding the third state
as a feature.

Note You need to log in before you can comment on or make changes to this bug.