Bug 48222 - modrobe throws error message
Summary: modrobe throws error message
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-09 22:32 UTC by Need Real Name
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 10:22:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-09 22:32:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [de] (X11; U; Linux 2.2.16-22 i686)

Description of problem:
After trying to run a sound sample a error message appears.
    

How reproducible:
Always

Steps to Reproduce:
1. run sndconfig
2. choose any soundblaster manually
3. after sndconfig tries to run a sample error message appears
	

Actual Results:  error message:

       Der folgende Fehler ist beim Ausf|hren des Programms    ?
          ? modprobe aufgetreten:                                   ?
          ? /lib/modules/2.4.2-2/kernel/drivers/sound/sb.o:         ?
          ? init_module: No such device                             ?
          ? /lib/modules/2.4.2-2/kernel/drivers/sound/sb.o: insmod  ?
          ? /lib/modules/2.4.2-2/kernel/drivers/sound/sb.o failed   ?
          ? /lib/modules/2.4.2-2/kernel/drivers/sound/sb.o: insmod  ?
          ? sound-slot-0 failed      

Expected Results:  i wanna hear a sample

Additional info:

i had no problems with RedHat 7.0, i've got a IBM Thinkpad 760XD,
soundblaster pro compatible

Comment 1 Need Real Name 2001-08-21 05:44:53 UTC
same problem. my sound card is sound blaster awe32. redhat 7.0 ok, but 7.1 and
Roswel. pls told me if anyone know what to do it.

Comment 2 Bill Nottingham 2002-01-24 05:58:01 UTC
That means that it's not loading the module correctly, most likely because the
driver doesn't know about the particular PnP IDs. What does /proc/isapnp look like?


Note You need to log in before you can comment on or make changes to this bug.