Bug 482741 - nfsiso not possible from kickstart
nfsiso not possible from kickstart
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 15:06 EST by Jesse Keating
Modified: 2013-01-09 22:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-02 14:21:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2009-01-27 15:06:03 EST
This might just be missing documentation, but I'm not able to perform an nfsiso install via a kickstart directive.
Comment 1 Chris Lumens 2009-02-02 14:21:44 EST
Treat it just like a regular NFS line, but make sure you have images/install.img at the same level as the ISO images in your installation tree.  I've updated the kickstart documentation on the wiki to explain this since it wasn't there.

Note You need to log in before you can comment on or make changes to this bug.