Bug 482755 - list of installed rpms is in non-std. format
list of installed rpms is in non-std. format
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Adam Stokes
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 16:31 EST by James Antill
Modified: 2012-04-23 08:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-30 04:07:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2009-01-27 16:31:00 EST
Description of problem:
 The list of rpms is in a "n-v-r-a" format, this is non-std. but looks like the std. "n-[e:]v-r.a" format ... however pasting it to "yum install" won't work, etc.

 It might also be worth calling yum-debug-dump, if it's available (or just requiring yum-utils to make sure it is).
Comment 5 errata-xmlrpc 2010-03-30 04:07:45 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0201.html

Note You need to log in before you can comment on or make changes to this bug.