This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 482794 - Translations missing from system-config-lvm.desktop (please regenerate)
Translations missing from system-config-lvm.desktop (please regenerate)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Marek Grac
Fedora Extras Quality Assurance
: FutureFeature, Translation
Depends On:
Blocks: 436824 F11Target
  Show dependency treegraph
 
Reported: 2009-01-28 03:17 EST by Ville-Pekka Vainio
Modified: 2009-08-12 08:16 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-12 08:16:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville-Pekka Vainio 2009-01-28 03:17:31 EST
Description of problem:
Many provided translations (including my native language Finnish) are missing from system-config-lvm.desktop, which results in the menu entry being in English on an otherwise localized desktop.

If I check out the sources from CVS and do a "./autogen.sh && make", I get a desktop file with many more translations.

On the CVS checkout:
$ grep Name system-config-lvm.desktop|wc -l
51

On Fedora 10 (and I assume Rawhide is the same since I'm not seeing the Finnish translation there either):
$ grep Name /usr/share/applications/system-config-lvm.desktop|wc -l
45

Could the desktop file be regenerated from CVS for Rawhide (and, if possible, for F10 updates as well), please.

Version-Release number of selected component (if applicable):
Rawhide as of today, also seen on F10 1.1.4
Comment 1 Ville-Pekka Vainio 2009-06-07 08:28:50 EDT
Ping?
Comment 2 Bug Zapper 2009-06-09 06:55:09 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Marek Grac 2009-08-12 07:54:13 EDT
Transifex is used for translations now (and has direct access to upstream git). It should fix these problems. If you believe manual action is required (and ideally which one :)) let me know.
Comment 4 Piotr Drąg 2009-08-12 08:10:14 EDT
It should work now. Just wait for updated translations to come.

Note You need to log in before you can comment on or make changes to this bug.