Bug 482876 - libvirt doesn't notice kvm installation
libvirt doesn't notice kvm installation
Status: CLOSED DUPLICATE of bug 460649
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11VirtTarget
  Show dependency treegraph
 
Reported: 2009-01-28 11:58 EST by Wayne Feick
Modified: 2009-01-28 12:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 12:22:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Feick 2009-01-28 11:58:11 EST
Description of problem:

I installed the virtualization group to experiment with kvm, and had problems getting it to work. I eventually tried a reboot and that cleared things up. When a user installs virtualization, they should be prompted for a reboot.

Version-Release number of selected component (if applicable):

libvirt.x86_64        0.5.1-2.fc10
xen-hypervisor.x86_64 3.3.0-1.fc10

How reproducible:


Steps to Reproduce:
1. install virtualization
2. try to use it
  
Actual results:

Virtual machine manager does not offer all the options it should when creating a new virtual machine.

Expected results:


Additional info:
Comment 1 Mark McLoughlin 2009-01-28 12:15:01 EST
AFAIK, this is just that libvirt doesn't re-poll for qemu-kvm binary; it only does it on startup. See qemudCapsInit()
Comment 2 Daniel Berrange 2009-01-28 12:22:12 EST

*** This bug has been marked as a duplicate of bug 460649 ***

Note You need to log in before you can comment on or make changes to this bug.