Bug 482950 - UI hangs after "moving (1) to step timezone"
UI hangs after "moving (1) to step timezone"
Status: CLOSED DUPLICATE of bug 482907
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Alpha/F11AlphaBlocker
  Show dependency treegraph
 
Reported: 2009-01-28 17:54 EST by Will Woods
Modified: 2013-01-10 00:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 23:31:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2009-01-28 17:54:30 EST
With the current F11Alpha candidate (anaconda 11.5.0.11), when installing from CD on i386 or DVD on ppc, the installer hangs after pressing "Next" on the Network screen.

The last messages in anaconda.log are:
  moving (1) to step network
  moving (1) to step timezone

Nothing interesting or relevant appears in any other logs.

I have yet to complete an install of F11Alpha from media.
Comment 1 Jesse Keating 2009-01-28 23:31:42 EST

*** This bug has been marked as a duplicate of bug 482907 ***

Note You need to log in before you can comment on or make changes to this bug.