Bug 482969 - ImportError: No module named functions
ImportError: No module named functions
Status: CLOSED DUPLICATE of bug 448098
Product: Fedora
Classification: Fedora
Component: system-config-kdump (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-28 22:41 EST by Nicole Dai
Modified: 2014-01-12 19:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-31 00:19:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2009-01-28 22:41:33 EST
Description of problem:
Traceback (most recent call last):
  File "/usr/lib/python2.5/site-packages/firstboot/loader.py", line 87, in loadModules
    loaded = imputil.imp.load_module(module, found[0], found[1], found[2])
  File "/usr/share/firstboot/modules/firstboot_kdump.py", line 34, in <module>
    import functions
ImportError: No module named functions


Version-Release number of selected component (if applicable):
firstboot-1.102-1.fc10.i386

How reproducible:
Every time

Steps to Reproduce:
1.Start a fresh installed system or load firstboot manually
2.
3.
  
Actual results:
Got above errors.

Expected results:


Additional info:
I did not try the latest package of rawhide for yum update firstboot failed with the following errors:
...
Error: Missing Dependency: libpython2.5.so.1.0 is needed by package smart-1.1-58.0.1.fc10.i386 (updates)
Error: Missing Dependency: libgdasql-3.0.so.3 is needed by package 1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 (rawhide)
Error: Missing Dependency: libgdasql-3.0.so.3 is needed by package qof-0.7.5-3.fc10.i386 (installed)
Error: dejavu-serif-fonts conflicts with dejavu-fonts
Error: Missing Dependency: libgnomedb-3.0.so.4 is needed by package 1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 (rawhide)
Error: Missing Dependency: libgda-3.0.so.3 is needed by package 1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 (rawhide)
Error: dejavu-sans-mono-fonts conflicts with dejavu-fonts-experimental
Error: dejavu-sans-fonts conflicts with dejavu-fonts
Error: Missing Dependency: python(abi) = 2.5 is needed by package smart-gui-1.1-58.0.1.fc10.i386 (updates)
Error: Missing Dependency: python(abi) = 2.5 is needed by package smart-1.1-58.0.1.fc10.i386 (updates)
Error: Missing Dependency: python(abi) = 2.5 is needed by package 1:hulahop-0.4.6-5.fc10.i386 (updates)
Error: dejavu-sans-fonts conflicts with dejavu-fonts-experimental
Error: dejavu-sans-mono-fonts conflicts with dejavu-fonts
Error: Missing Dependency: libgmime-2.0.so.2 is needed by package 1:pan-0.133-1.fc10.i386 (installed)
Comment 1 CAI Qian 2009-08-31 00:19:32 EDT

*** This bug has been marked as a duplicate of bug 448098 ***

Note You need to log in before you can comment on or make changes to this bug.