Bug 483006 - IBM LS21 blade do not boot -93 kernels or newer
IBM LS21 blade do not boot -93 kernels or newer
Status: CLOSED DUPLICATE of bug 485428
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
x86_64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Clark Williams
David Sommerseth
Depends On:
  Show dependency treegraph
Reported: 2009-01-29 04:50 EST by David Sommerseth
Modified: 2016-05-22 19:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-25 15:58:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Output of lspci -v (8.18 KB, text/plain)
2009-01-29 10:31 EST, David Sommerseth
no flags Details
lspci -v from ls21-1.farm.hsv.redhat.com (8.46 KB, text/plain)
2009-01-29 10:39 EST, Clark Williams
no flags Details

  None (edit)
Comment 1 Luis Claudio R. Goncalves 2009-01-29 09:10:00 EST
Additional relevant data:

We have a couple of ls21 boxes that are able to boot kernel -100 fine, and the main difference between these boxes and the one that is unable to boot -100 is that the failing box has SAN disks. The -101 kernel david mentioned has a patch from jvrao@ibm that was supposed to fix a long boot (20-30min) issue he observed when booting from SAN.
Comment 2 David Sommerseth 2009-01-29 10:31:33 EST
Created attachment 330366 [details]
Output of lspci -v
Comment 3 Clark Williams 2009-01-29 10:39:28 EST
Created attachment 330367 [details]
lspci -v from ls21-1.farm.hsv.redhat.com

This is the 'lspci -v' output from ls21-1.farm.hsv.redhat.com. This system successfully boots and runs MRG RT kernels including
Comment 4 Luis Claudio R. Goncalves 2009-02-25 15:58:26 EST

*** This bug has been marked as a duplicate of bug 485428 ***

Note You need to log in before you can comment on or make changes to this bug.