Bug 483019 - install fedora-release-notes
Summary: install fedora-release-notes
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jeremy Katz
URL:
Whiteboard:
Keywords:
Depends On: F11MinimalPlatform
Blocks: 519838 554536 575256
TreeView+ depends on / blocked
 
Reported: 2009-01-29 11:15 UTC by Peter Vrabec
Modified: 2014-03-17 03:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 14:23:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Vrabec 2009-01-29 11:15:56 UTC
Description of problem:
Since fedora-release-notes is no longer required by fedora-release (see bz. #483018), could you make it a default (not forced) install item via "base" group.

thnx.

Comment 1 Bill Nottingham 2009-01-29 14:23:18 UTC
Added.

Comment 2 Jeroen van Meeuwen 2009-01-30 10:03:11 UTC
Can this be made "system-release-notes" instead of the branded "fedora-release-notes" please?

Comment 3 Bill Nottingham 2009-01-30 16:10:15 UTC
Sure, done.

Comment 4 Bill Nottingham 2009-01-30 20:09:52 UTC
And undone - provides don't work in comps.


Note You need to log in before you can comment on or make changes to this bug.