Bug 483129 - ChannelDetail system count incorrect for shared channels
ChannelDetail system count incorrect for shared channels
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Shannon Hughes
Preethi Thomas
:
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-01-29 14:36 EST by Shannon Hughes
Modified: 2009-07-30 16:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 09:14:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shannon Hughes 2009-01-29 14:36:19 EST
Description of problem:
rhn/channels/ChannelDetail.do needs to have the system count fixed when viewing as a shared org. looks like its basing count off of owning org and not all orgs.
Comment 1 Brandon Perkins 2009-02-03 12:45:46 EST
The bug as reported is probably not a bug.  Cliff and I think that it should be more along the lines of to entries:

Systems Subscribed in Organization: <link to systems># systems</link>
Systems Subscribed in Satellite: <no link># systems</no>

Hope that makes sense.  If not, ping cliff or I.
Comment 2 Shannon Hughes 2009-02-20 09:14:49 EST
forgot i had this in queue...but yes, confirmed with wes i was looking at this incorrectly. too much multiorg that day.

Note You need to log in before you can comment on or make changes to this bug.