Bug 483178 - cannot install osa-dispatcher
cannot install osa-dispatcher
Status: CLOSED WORKSFORME
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
0.3
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jesus M. Rodriguez
Red Hat Satellite QA List
:
Depends On:
Blocks: space05
  Show dependency treegraph
 
Reported: 2009-01-29 21:02 EST by jason.prokopowich
Modified: 2012-03-06 04:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 21:36:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jason.prokopowich 2009-01-29 21:02:09 EST
Description of problem:
When installed spacewalk on CentOS release 5.2 (Final).

I cannot install the osa-dispatcher due to the following,
Transaction Check Error:
  file /usr/share/rhn/common/RPC_Base.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/RPC_Base.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/UserDictCase.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/UserDictCase.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/__init__.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/__init__.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnApache.py from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnApache.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnApache.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnCache.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnCache.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnConfig.py from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnConfig.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnConfig.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnException.py from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnException.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnException.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnFlags.py from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnFlags.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnFlags.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnLib.py from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnLib.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnLib.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnLockfile.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnLockfile.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnLog.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnLog.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnMail.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnMail.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnRepository.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnRepository.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnTB.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnTB.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnTranslate.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhnTranslate.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_fcntl.py from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_fcntl.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_fcntl.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_mpm.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_mpm.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_posix.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_posix.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_rpm.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_rpm.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_timer.pyc from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/common/rhn_timer.pyo from install of rhns-0.1-3.el5 conflicts with file from package spacewalk-backend-0.3.3-1.el5.sw
  file /usr/share/rhn/server/__init__.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/__init__.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /etc/rhn/default/rhn_server.conf from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheAuth.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheAuth.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheHandler.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheHandler.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheHandler.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheRequest.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheRequest.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheRequest.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheServer.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheServer.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheServer.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheUploadServer.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/apacheUploadServer.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/byterange.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/byterange.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/handlers/__init__.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/handlers/__init__.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/__init__.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/__init__.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/archImport.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/archImport.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/backend.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/backend.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/backend.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/backendLib.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/backendLib.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/backendOracle.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/backendOracle.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/backendOracle.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/blacklistImport.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/blacklistImport.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/channelImport.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/channelImport.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/channelImport.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/errataCache.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/errataCache.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/errataImport.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/errataImport.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/headerSource.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/headerSource.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/headerSource.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/importLib.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/importLib.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/importLib.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/kickstartImport.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/kickstartImport.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/mpmSource.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/mpmSource.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/packageImport.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/packageImport.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/packageUpload.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/packageUpload.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/productNamesImport.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/productNamesImport.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/userAuth.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/importlib/userAuth.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/__init__.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/__init__.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/domain.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/domain.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/mapper.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/mapper.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/mapper.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/repository.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/repository.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/repository.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/view.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/view.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/repomd/view.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnAction.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnAction.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnAuthPAM.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnAuthPAM.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnCapability.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnCapability.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnChannel.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnChannel.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnChannel.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnDatabaseCache.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnDatabaseCache.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnDependency.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnDependency.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnHandler.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnHandler.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnHandler.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnImport.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnImport.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnItem.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnItem.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnKickstart.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnKickstart.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnLib.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnLib.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnLib.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnMapping.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnMapping.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnPackage.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnPackage.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnPackageUpload.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnPackageUpload.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnPackageUpload.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnRepository.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnRepository.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnRepository.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/__init__.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/__init__.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/satellite_cert.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/satellite_cert.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_certificate.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_certificate.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_class.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_class.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_hardware.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_hardware.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_history.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_history.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_kickstart.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_kickstart.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_lib.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_lib.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_packages.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_packages.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_packages.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_route.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_route.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_solarispatches.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_solarispatches.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_token.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_token.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_wrapper.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnServer/server_wrapper.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSession.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSession.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnUser.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnUser.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnUser.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnVirtualization.py from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnVirtualization.pyc from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnVirtualization.pyo from install of rhns-server-0.1-3.el5 conflicts with file from package spacewalk-backend-server-0.3.3-1.el5.sw
  file /usr/share/rhn/server/__init__.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/__init__.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/__init__.py from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/__init__.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/__init__.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/dbi.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/dbi.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/driver_cx_Oracle.py from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/driver_cx_Oracle.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/driver_cx_Oracle.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/int_oracle.py from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/int_oracle.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/int_oracle.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_base.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_base.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_lib.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_lib.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_row.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_row.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_sequence.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_sequence.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_table.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_table.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_types.pyc from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw
  file /usr/share/rhn/server/rhnSQL/sql_types.pyo from install of rhns-sql-0.1-3.el5 conflicts with file from package spacewalk-backend-sql-0.3.3-1.el5.sw


Version-Release number of selected component (if applicable):
spacewalk release 0.3

How reproducible:
yes

Steps to Reproduce:
1.yum install spacewalk - 0.3.6-1.el5.sw.noarch
2.yum install yum install osa-dispatcher
3.
  
Actual results:
no install

Expected results:
no errors

Additional info:
packages installed after "yum install spacewalk",
Jan 25 10:20:15 Installed: rhel-instnum - 1.0.8-1.el5.noarch
Jan 25 10:26:22 Installed: jpackage-utils - 1.7.3-1jpp.2.el5.noarch
Jan 25 10:26:23 Installed: perl-Error - 1:0.17010-1.el5.noarch
Jan 25 10:26:23 Installed: perl-NOCpulse-Utils - 1.14.9-1.el5.sw.noarch
Jan 25 10:26:23 Installed: perl-Params-Validate - 0.88-3.el5.i386
Jan 25 10:26:23 Installed: perl-TimeDate - 1:1.16-5.el5.noarch
Jan 25 10:26:27 Installed: perl-Class-MethodMaker - 2.08-4.el5.i386
Jan 25 10:26:28 Installed: perl-NOCpulse-SetID - 1.5.5-1.el5.sw.noarch
Jan 25 10:26:28 Installed: perl-XML-Parser - 2.34-6.1.2.2.1.i386
Jan 25 10:26:28 Installed: perl-Config-IniFiles - 2.39-6.el5.noarch
Jan 25 10:26:28 Installed: perl-FreezeThaw - 0.43-5.el5.noarch
Jan 25 10:26:29 Installed: perl-MailTools - 1.77-1.el5.centos.noarch
Jan 25 10:26:29 Installed: perl-IO-stringy - 2.110-5.el5.noarch
Jan 25 10:26:31 Installed: nocpulse-common - 2.0.16-1.el5.sw.noarch
Jan 25 10:26:31 Installed: perl-NOCpulse-Debug - 1.23.8-1.el5.sw.noarch
Jan 25 10:26:31 Installed: perl-NOCpulse-Gritch - 1.27.2-1.el5.sw.noarch
Jan 25 10:26:32 Installed: perl-NOCpulse-Object - 1.26.7-1.el5.sw.noarch
Jan 25 10:26:32 Installed: SatConfig-cluster - 1.54.4-1.el5.sw.noarch
Jan 25 10:26:32 Installed: ProgAGoGo - 1.11.2-1.el5.sw.noarch
Jan 25 10:26:32 Installed: perl-Mail-RFC822-Address - 0.3-10.el5.noarch
Jan 25 10:26:32 Installed: relaxngDatatype - 1.0-2jpp.ep1.2.el5.2.noarch
Jan 25 10:26:32 Installed: msv-xsdlib - 1.2-0.20050722.5jpp.ep1.1.el5.2.noarch
Jan 25 10:26:32 Installed: perl-NOCpulse-CLAC - 1.9.6-1.el5.sw.noarch
Jan 25 10:26:32 Installed: perl-NOCpulse-ProcessPool - 0.10.2-1.el5.sw.noarch
Jan 25 10:26:33 Installed: perl-NOCpulse-PersistentConnection - 1.5.2-1.el5.sw.noarch
Jan 25 10:26:33 Installed: perl-MIME-Lite - 3.01-5.el5.noarch
Jan 25 10:26:33 Installed: perl-Frontier-RPC - 0.07b4-5.el5.noarch
Jan 25 10:26:33 Installed: xml-commons - 1.3.02-0.b2.7jpp.10.i386
Jan 25 10:26:33 Installed: perl-XML-NamespaceSupport - 1.09-1.2.1.noarch
Jan 25 10:26:33 Installed: perl-DateManip - 5.44-1.2.1.noarch
Jan 25 10:26:33 Installed: perl-Apache-Admin-Config - 0.94-1.el5.noarch
Jan 25 10:26:33 Installed: perl-HTML-TableExtract - 2.10-2.el5.noarch
Jan 25 10:26:33 Installed: SatConfig-dbsynch - 1.3.1-1.el5.sw.noarch
Jan 25 10:26:33 Installed: perl-Apache-DBI - 1.07-1.el5.noarch
Jan 25 10:26:33 Installed: spacewalk-java-config - 0.3.8-1.el5.sw.noarch
Jan 25 10:26:33 Installed: c3p0 - 0.9.0-2jpp.ep1.1.el5.noarch
Jan 25 10:26:34 Installed: perl-Network-IPv4Addr - 0.05-11.el5.noarch
Jan 25 10:26:34 Installed: spacewalk-java-lib - 0.3.8-1.el5.sw.noarch
Jan 25 10:26:34 Installed: rhn-oracle-jdbc - 1.0-20.el5.sw.i386
Jan 25 10:26:39 Installed: oracle-lib-compat - 10.2-13.el5.sw.i386
Jan 25 10:26:40 Installed: perl-DBD-Oracle - 1.19-8.el5.i386
Jan 25 10:26:40 Installed: perl-NOCpulse-OracleDB - 1.28.2-12.el5.noarch
Jan 25 10:26:40 Installed: perl-TermReadKey - 2.30-4.el5.i386
Jan 25 10:26:40 Installed: perl-IO-Capture - 0.05-3.el5.noarch
Jan 25 10:26:40 Installed: perl-Crypt-GeneratePassword - 0.03-12.el5.sw.noarch
Jan 25 10:26:40 Installed: asm - 1.5.3-1jpp.ep1.1.el5.2.noarch
Jan 25 10:26:41 Installed: cglib - 2.1.3-2jpp.ep1.3.el5.1.noarch
Jan 25 10:26:42 Installed: spacewalk-certs-tools - 0.2.3-1.el5.sw.noarch
Jan 25 10:26:42 Installed: perl-XML-Generator - 0.99-13.el5.noarch
Jan 25 10:26:42 Installed: SatConfig-bootstrap-server - 1.13.1-1.el5.sw.noarch
Jan 25 10:26:42 Installed: SNMPAlerts - 0.5.2-1.el5.sw.noarch
Jan 25 10:26:42 Installed: SatConfig-generator - 2.29.8-1.el5.sw.noarch
Jan 25 10:26:42 Installed: cx_Oracle - 4.2.1-4.el5.i386
Jan 25 10:26:42 Installed: perl-XML-SAX - 0.14-5.noarch
Jan 25 10:26:42 Installed: SatConfig-spread - 1.1.2-1.el5.sw.noarch
Jan 25 10:26:42 Installed: SatConfig-bootstrap - 1.11.2-1.el5.sw.noarch
Jan 25 10:26:42 Installed: ssl_bridge - 1.9.2-1.el5.sw.noarch
Jan 25 10:26:43 Installed: perl-XML-Dumper - 0.81-2.fc6.noarch
Jan 25 10:26:43 Installed: perl-Class-Singleton - 1.03-3.el5.noarch
Jan 25 10:26:44 Installed: perl-DateTime - 1:0.41-1.el5.i386
Jan 25 10:26:45 Installed: perl-DateTime-Format-Mail - 0.30-4.el5.noarch
Jan 25 10:26:45 Installed: perl-DateTime-Format-W3CDTF - 0.04-1.el5.noarch
Jan 25 10:26:45 Installed: perl-XML-RSS - 1.31-1.el5.noarch
Jan 25 10:26:45 Installed: perl-GD - 2.35-2.el5.i386
Jan 25 10:26:45 Installed: perl-Convert-BinHex - 1.119-5.el5.noarch
Jan 25 10:26:46 Installed: perl-MIME-tools - 5.420-3.el5.noarch
Jan 25 10:26:46 Installed: xpp3 - 1.1.3.4.O-2jpp.ep1.1.el5.1.noarch
Jan 25 10:26:46 Installed: perl-version - 1:0.7203-1.el5.i386
Jan 25 10:26:49 Installed: perl-SOAP-Lite - 0.710.07-2.el5.noarch
Jan 25 10:26:49 Installed: icu4j - 3.4.5-2jpp.ep1.2.el5.noarch
Jan 25 10:26:49 Installed: python-gzipstream - 1.4.0-16.el5.sw.noarch
Jan 25 10:26:49 Installed: rhnpush - 0.2.4-1.el5.sw.noarch
Jan 25 10:26:49 Installed: pyOpenSSL - 0.6-1.p24.7.2.2.i386
Jan 25 10:26:50 Installed: rhnlib - 2.2.5-1.el5.noarch
Jan 25 10:26:50 Installed: spacewalk-backend - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:50 Installed: spacewalk-backend-sql - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:52 Installed: spacewalk-backend-server - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:55 Installed: spacewalk-backend-config-files-common - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:55 Installed: spacewalk-backend-xml-export-libs - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:55 Installed: spacewalk-backend-xmlrpc - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:55 Installed: spacewalk-backend-app - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:55 Installed: spacewalk-backend-config-files - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:55 Installed: spacewalk-backend-config-files-tool - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:55 Installed: spacewalk-backend-package-push-server - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:55 Installed: spacewalk-backend-xp - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:56 Installed: spacewalk-backend-applet - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:56 Installed: rhn-oracle-jdbc-tomcat5 - 1.0-20.el5.sw.i386
Jan 25 10:26:57 Installed: perl-RPM-Specfile - 1.17-6.el5.noarch
Jan 25 10:26:57 Installed: perl-Satcon - 1.7-1.el5.sw.noarch
Jan 25 10:26:58 Installed: spacewalk-config - 0.3.3-1.el5.sw.noarch
Jan 25 10:26:58 Installed: rhino - 1.6-0.1.r5.1.3.el5.noarch
Jan 25 10:26:58 Installed: perl-Math-FFT - 1.28-2.el5.sw.i386
Jan 25 10:26:58 Installed: ws-jaxme - 0.5.1-2jpp.ep1.1.el5.1.noarch
Jan 25 10:26:58 Installed: servletapi4 - 4.0.4-3jpp_5rh.noarch
Jan 25 10:26:58 Installed: perl-BerkeleyDB - 0.32-1.el5.i386
Jan 25 10:26:58 Installed: perl-Crypt-DES - 2.05-3.el5.i386
Jan 25 10:26:59 Installed: perl-Net-SNMP - 5.2.0-1.el5.1.noarch
Jan 25 10:26:59 Installed: MessageQueue - 3.26.2-1.el5.sw.noarch
Jan 25 10:26:59 Installed: perl-NOCpulse-Probe - 1.183.3-1.el5.sw.noarch
Jan 25 10:26:59 Installed: perl-NOCpulse-Scheduler - 1.58.8-1.el5.sw.noarch
Jan 25 10:26:59 Installed: SputLite-client - 0.48.2-1.el5.sw.noarch
Jan 25 10:26:59 Installed: SputLite-server - 0.48.2-1.el5.sw.noarch
Jan 25 10:27:00 Installed: NOCpulsePlugins - 2.208.2-1.el5.sw.noarch
Jan 25 10:27:00 Installed: SatConfig-installer - 3.24.3-1.el5.sw.noarch
Jan 25 10:27:00 Installed: concurrent - 1.3.4-8jpp.ep1.6.el5.1.noarch
Jan 25 10:27:00 Installed: sitemesh - 2.1-1a_sat.2.el5.noarch
Jan 25 10:27:04 Installed: libapreq2 - 2.09-0.rc2.1.el5.i386
Jan 25 10:27:05 Installed: perl-libapreq2 - 2.09-0.rc2.1.el5.i386
Jan 25 10:27:05 Installed: eventReceivers - 2.20.9-1.el5.sw.noarch
Jan 25 10:27:06 Installed: tzdata-java - 2007k-0.3.el5.noarch
Jan 25 10:27:06 Installed: perl-Algorithm-Diff - 1.1902-2.el5.noarch
Jan 25 10:27:06 Installed: perl-Text-Diff - 0.35-3.el5.noarch
Jan 25 10:27:06 Installed: perl-Proc-Daemon - 0.03-1.el5.noarch
Jan 25 10:27:06 Installed: perl-RPM2 - 0.68-34.el5.i386
Jan 25 10:27:08 Installed: giflib - 4.1.3-7.1.el5.1.i386
Jan 25 10:27:15 Installed: java-1.6.0-openjdk - 1:1.6.0.0-1.0.b12.el5.2.i386
Jan 25 10:27:21 Installed: java-1.6.0-openjdk-devel - 1:1.6.0.0-1.0.b12.el5.2.i386
Jan 25 10:27:21 Installed: stringtree-json - 2.0.9-3.el5.sw.noarch
Jan 25 10:27:21 Installed: perl-XML-LibXML-Common - 0.13-8.2.2.i386
Jan 25 10:27:24 Installed: perl-XML-LibXML - 1.58-5.i386
Jan 25 10:27:24 Installed: perl-Authen-PAM - 0.14-14.el5.i386
Jan 25 10:27:24 Installed: perl-IPC-ShareLite - 0.09-9.el5.i386
Jan 25 10:27:24 Installed: perl-Cache-Cache - 1.05-1.el5.noarch
Jan 25 10:27:24 Installed: perl-Unix-Syslog - 0.100-9.el5.1.i386
Jan 25 10:27:30 Installed: java-1.4.2-gcj-compat - 1.4.2.0-40jpp.115.i386
Jan 25 10:27:30 Installed: jakarta-commons-logging - 1.0.4-6jpp.1.i386
Jan 25 10:27:31 Installed: xml-commons-apis - 1.3.02-0.b2.7jpp.10.i386
Jan 25 10:27:32 Installed: tomcat5-servlet-2.4-api - 5.5.23-0jpp.7.el5_2.1.i386
Jan 25 10:27:33 Installed: jakarta-commons-collections - 3.2-2jpp.3.i386
Jan 25 10:27:34 Installed: jakarta-commons-beanutils - 1.7.0-5jpp.1.i386
Jan 25 10:27:36 Installed: xalan-j2 - 2.7.0-6jpp.1.i386
Jan 25 10:27:38 Installed: spacewalk-base - 0.3.7-1.el5.sw.noarch
Jan 25 10:27:39 Installed: jakarta-commons-digester - 1.7-5jpp.1.i386
Jan 25 10:27:40 Installed: log4j - 1.2.13-3jpp.2.i386
Jan 25 10:27:41 Installed: jakarta-commons-lang - 2.1-5jpp.1.i386
Jan 25 10:27:42 Installed: classpathx-jaf - 1.0-9jpp.1.i386
Jan 25 10:27:43 Installed: jakarta-commons-pool - 1.3-5jpp.1.i386
Jan 25 10:27:44 Installed: jakarta-commons-codec - 1.3-7jpp.2.i386
Jan 25 10:27:44 Installed: spacewalk-pxt - 0.3.7-1.el5.sw.noarch
Jan 25 10:27:44 Installed: SatConfig-general - 1.215.45-1.el5.sw.noarch
Jan 25 10:27:45 Installed: jakarta-commons-dbcp - 1.2.1-7jpp.1.i386
Jan 25 10:27:46 Installed: classpathx-mail - 1.1.1-4jpp.2.i386
Jan 25 10:27:47 Installed: jakarta-commons-cli - 1.0-6jpp_10.el5.i386
Jan 25 10:27:47 Installed: nocpulse-db-perl - 3.6.2-1.el5.sw.noarch
Jan 25 10:27:47 Installed: tomcat5-jasper - 5.5.23-0jpp.7.el5_2.1.i386
Jan 25 10:27:48 Installed: xml-commons-resolver - 1.1-1jpp.12.i386
Jan 25 10:27:49 Installed: xerces-j2 - 2.7.1-7jpp.2.i386
Jan 25 10:27:50 Installed: regexp - 1.4-2jpp.2.i386
Jan 25 10:27:51 Installed: bcel - 5.1-8jpp.1.i386
Jan 25 10:27:52 Installed: jakarta-oro - 2.0.8-3jpp.1.i386
Jan 25 10:27:53 Installed: antlr - 2.7.6-4jpp.2.i386
Jan 25 10:27:55 Installed: jcommon - 1.0.12-4.el5.i386
Jan 25 10:27:56 Installed: jfreechart - 1.0.10-1.el5.noarch
Jan 25 10:27:56 Installed: jpam - 0.4-16.el5.i386
Jan 25 10:27:56 Installed: tanukiwrapper - 3.2.1-2jpp.ep1.1.el5.i386
Jan 25 10:27:56 Installed: quartz - 1.5.2-1jpp.ep1.5.el5.noarch
Jan 25 10:27:56 Installed: spacewalk-grail - 0.3.7-1.el5.sw.noarch
Jan 25 10:27:56 Installed: spacewalk-moon - 0.3.7-1.el5.sw.noarch
Jan 25 10:27:56 Installed: oscache - 2.2-2jpp.ep1.1.el5.noarch
Jan 25 10:27:57 Installed: jakarta-commons-fileupload - 1:1.0-6jpp.1.i386
Jan 25 10:27:57 Installed: redstone-xmlrpc - 1.1_20071120-6.el5.noarch
Jan 25 10:27:58 Installed: tomcat5-jsp-2.0-api - 5.5.23-0jpp.7.el5_2.1.i386
Jan 25 10:28:00 Installed: jakarta-taglibs-standard - 1.1.1-7jpp.1.i386
Jan 25 10:28:00 Installed: jakarta-commons-httpclient - 1:3.0-7jpp.1.i386
Jan 25 10:28:01 Installed: jakarta-commons-el - 1.0-7jpp.1.i386
Jan 25 10:28:02 Installed: bea-stax-api - 1.2.0-0.4.rc1.el5.i386
Jan 25 10:28:03 Installed: spacewalk-setup - 0.3.7-1.el5.sw.noarch
Jan 25 10:28:03 Installed: spacewalk-schema - 0.3.7-1.el5.sw.noarch
Jan 25 10:28:05 Installed: spacewalk-html - 0.3.7-1.el5.sw.noarch
Jan 25 10:28:06 Installed: bea-stax - 1.2.0-0.4.rc1.el5.i386
Jan 25 10:28:06 Installed: spacewalk-search - 0.3.5-1.el5.sw.noarch
Jan 25 10:28:07 Installed: spacewalk-sniglets - 0.3.7-1.el5.sw.noarch
Jan 25 10:28:07 Installed: spacewalk-cypress - 0.3.7-1.el5.sw.noarch
Jan 25 10:28:08 Installed: jakarta-commons-validator - 1.1.4-5jpp.1.i386
Jan 25 10:28:10 Installed: struts - 1.2.9-4jpp.5.i386
Jan 25 10:28:11 Installed: xom - 1.0-2jpp.ep1.3.el5.1.noarch
Jan 25 10:28:11 Installed: isorelax - 0.1-0.20041111.2jpp.ep1.2.el5.4.noarch
Jan 25 10:28:11 Installed: msv - 1.2-0.20050722.5jpp.ep1.1.el5.2.noarch
Jan 25 10:28:11 Installed: scdb - 1.15.5-1.el5.sw.noarch
Jan 25 10:28:11 Installed: tsdb - 1.27.16-1.el5.sw.noarch
Jan 25 10:28:11 Installed: status_log_acceptor - 0.12.6-1.el5.sw.noarch
Jan 25 10:28:11 Installed: NPalert - 1.125.20-1.el5.sw.noarch
Jan 25 10:28:12 Installed: spacewalk-admin - 0.3.3-1.el5.sw.noarch
Jan 25 10:28:12 Installed: spacewalk-backend-tools - 0.3.3-1.el5.sw.noarch
Jan 25 10:28:13 Installed: jdom - 1.0-4jpp.1.i386
Jan 25 10:28:13 Installed: xpp2 - 2.1.10-4jpp.ep1.2.el5.1.noarch
Jan 25 10:28:15 Installed: ant - 1.6.5-2jpp.2.i386
Jan 25 10:28:16 Installed: jakarta-commons-discovery - 1:0.3-4jpp.1.i386
Jan 25 10:28:18 Installed: eclipse-ecj - 1:3.2.1-19.el5.centos.i386
Jan 25 10:28:19 Installed: jakarta-commons-launcher - 0.9-6jpp.1.i386
Jan 25 10:28:20 Installed: wsdl4j - 1.5.2-4jpp.1.i386
Jan 25 10:28:21 Installed: axis - 1.2.1-2jpp.6.i386
Jan 25 10:28:23 Installed: mx4j - 1:3.0.1-6jpp.4.i386
Jan 25 10:28:24 Installed: geronimo-specs - 1.0-0.M2.2jpp.12.el5.centos.i386
Jan 25 10:28:24 Installed: geronimo-specs-compat - 1.0-0.M2.2jpp.12.el5.centos.i386
Jan 25 10:28:27 Installed: tomcat5-common-lib - 5.5.23-0jpp.7.el5_2.1.i386
Jan 25 10:28:27 Installed: jakarta-commons-modeler - 1.1-8jpp.3.el5.i386
Jan 25 10:28:30 Installed: tomcat5-server-lib - 5.5.23-0jpp.7.el5_2.1.i386
Jan 25 10:28:31 Installed: jakarta-commons-daemon - 1:1.0.1-6jpp.1.i386
Jan 25 10:28:33 Installed: tomcat5 - 5.5.23-0jpp.7.el5_2.1.i386
Jan 25 10:28:34 Installed: gjdoc - 0.7.7-12.el5.i386
Jan 25 10:28:35 Installed: spacewalk-branding - 0.1.6-1.el5.sw.noarch
Jan 25 10:28:35 Installed: dom4j - 1.6.1-2jpp.ep1.5.el5.2.noarch
Jan 25 10:28:36 Installed: hibernate3 - 3.2.4-1.SP1_CP01.0jpp.ep1.1.el5.1.noarch
Jan 25 10:28:37 Installed: jakarta-commons-configuration - 1.2-1jpp_1rh.noarch
Jan 25 10:28:39 Installed: spacewalk-java - 0.3.8-1.el5.sw.noarch
Jan 25 10:28:39 Installed: spacewalk-taskomatic - 0.3.8-1.el5.sw.noarch
Jan 25 10:28:39 Installed: spacewalk - 0.3.6-1.el5.sw.noarch
Jan 25 10:28:39 Installed: jaxen - 1.1-1jpp.ep1.4.el5.2.noarch
Comment 1 jason.prokopowich 2009-01-29 21:36:11 EST
Resolution:

enable yum priorities,
yum install yum-priorities.noarch

set priority in the following repo configs,

spacewalk.repo
priority = 1

spacewalk-client-tools.repo
priority = 2

Note You need to log in before you can comment on or make changes to this bug.