Bug 483237 - Make version 0.14-1.fc9 available for F-9 updates
Make version 0.14-1.fc9 available for F-9 updates
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-MooseX-AttributeHelpers (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-30 07:54 EST by Allisson Azevedo
Modified: 2009-03-01 22:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-01 22:59:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Allisson Azevedo 2009-01-30 07:54:32 EST
Hi,

You can make version 0.14-1.fc9 available for F-9 updates?

There is a koji build: http://koji.fedoraproject.org/koji/buildinfo?buildID=77999

I needed this version for other perl packages.

Regards.
Comment 1 Chris Weyl 2009-01-30 12:58:46 EST
No problem -- due to deps, I need to put together another "mass Moose update", the way I just did for F-10.  I'll put that together and submit it for testing later today.
Comment 2 Fedora Update System 2009-02-07 17:24:37 EST
perl-Class-MOP-0.75-1.fc9, perl-Moose-0.64-1.fc9, perl-MooseX-AttributeHelpers-0.14-1.fc9, perl-MooseX-Object-Pluggable-0.0009-2.fc9, perl-MooseX-Params-Validate-0.07-2.fc9, perl-MooseX-StrictConstructor-0.07-3.fc9, perl-MooseX-Traits-Attribute-CascadeClear-0.02-1.fc9, perl-MooseX-Types-0.08-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update perl-Class-MOP perl-Moose perl-MooseX-AttributeHelpers perl-MooseX-Object-Pluggable perl-MooseX-Params-Validate perl-MooseX-StrictConstructor perl-MooseX-Traits-Attribute-CascadeClear perl-MooseX-Types'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2009-1496
Comment 3 Chris Weyl 2009-03-01 22:59:41 EST
Hm. Bodhi should have closed this ages ago...

Note You need to log in before you can comment on or make changes to this bug.