Bug 48325 - gnumeric can't be started up in Japanese mode
gnumeric can't be started up in Japanese mode
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnumeric (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-10 04:36 EDT by Bill Huang
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 15:24:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-07-10 04:36:21 EDT
Description of Problem:
gnumeric can't be started up in japanese mode

How Reproducible:
Always

Steps to Reproduce:
1. start gnumeric from gnome menu
2.
3.

Actual Results:
An error box is displayed.

Expected Results:
gnumeric can be started up in Japanese mode and japanese can be displayed
and input also.

Additional Information:
Comment 1 Bill Nottingham 2001-07-10 16:02:49 EDT
I can't even start it in english.
Comment 2 Nakai 2001-07-11 03:27:20 EDT
I think this is gnome-print causes the problem.
Comment 3 Glen Foster 2001-07-13 15:46:19 EDT
This defect considered MUST-FIX for Fairfax gold-release.
Comment 4 Owen Taylor 2001-07-30 15:24:45 EDT
This should be fixed as of the 0.29 gnome-print packages in beta3.
Of course, we haven't had the Japanese gnome-print hacks in at 
any time in this release cycle, so starting in Japanese OK
doesn't mean printing OK in Japanese.
Comment 5 Nakai 2001-07-30 15:39:43 EDT
It's different issue that gnome-print doesn't support Japanese.
So I'll report as another with assiend to Tagoh.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.