Bug 483275 - Missing kde-I10-he language pack
Missing kde-I10-he language pack
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kde-l10n (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On: kde42
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-30 11:55 EST by Eli Wapniarski
Modified: 2009-02-19 06:43 EST (History)
5 users (show)

See Also:
Fixed In Version: KDE 4.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 06:43:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Wapniarski 2009-01-30 11:55:02 EST
I noticed that kde-l10n-he has not been built into the current kde-redhat repository. It seems to finally be available from:

  ftp://ftp.kde.org/pub/kde/stable/4.2.0/src/kde-l10

Could you please include this package in the updates

Thanks
Comment 1 Ngo Than 2009-01-30 12:00:24 EST
it's fixed in rawhide. it will be included in F9/F10 update
Comment 2 Eli Wapniarski 2009-01-30 12:18:40 EST
Thanks
Comment 3 Kevin Kofler 2009-02-09 13:10:02 EST
This is already in testing.
Comment 4 Eli Wapniarski 2009-02-09 14:34:17 EST
Oops. Sorry. I forgot that I requested this. And I already have it. Again. thank  you.

Note You need to log in before you can comment on or make changes to this bug.