Bug 483287 - Add a button to perform cobbler-sync from Spacewalk's GUI
Add a button to perform cobbler-sync from Spacewalk's GUI
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.5
All Linux
low Severity medium
: ---
: ---
Assigned To: Partha Aji
Mike McCune
:
Depends On:
Blocks: space05 swcobbler05
  Show dependency treegraph
 
Reported: 2009-01-30 12:49 EST by Mike McCune
Modified: 2012-03-06 04:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2009-01-30 12:49:54 EST
Under our Spacewalk Configuration pages we should add a "Kickstart" page that offers a few cobbler related items:

* Button to initiate a 'cobbler sync' command.  This re-generates the tftp configuration files

* Button to enable DNS management
Comment 1 Partha Aji 2009-03-09 18:04:57 EDT
Added the cobbler sync command page in the General Spacewalk Configuration page


DNS configurations vary vastly when you are managing multiple systems. Due to 
this there is no simple solution and hence we won;t implementing the enable DNS management button...
Comment 2 Partha Aji 2009-03-28 01:11:35 EDT
Moving to ON_QA
Comment 3 Jesus M. Rodriguez 2009-04-14 10:12:38 EDT
Spacewalk 0.5 released.
Comment 4 Miroslav Suchý 2009-09-17 03:09:50 EDT
Spacewalk 0.5 has been released for long time ago.

Note You need to log in before you can comment on or make changes to this bug.