Bug 48329 - ipop3d problem
ipop3d problem
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: imap (Show other bugs)
6.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-10 05:26 EDT by aldebaran
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-19 23:42:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aldebaran 2001-07-10 05:26:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95)

Description of problem:
I'm new at this and have looked through the FAQ/Bugreports on the website 
but did not find anything on the problem that I'm having... Often, the 
users would get timeouts while trying to get their mail. It just timeouts 
and the line below appears in the maillog

<DATE><TIME> mail ipop3d[proc_id]: Login user=user_name host= 
xxx.xxx.xxx.xxx
nmsgs=xx/xx
<DATE> <TIME> mail ipop3d[proc_id]: Command stream end of file while 
reading line user=user_name host=xxx.xxx.xxx.xxx

Our email clients are Outlook Express ver 5.50.4133.2400. Updates was done 
for packages:
imap-2000-2.6
krb5-libs-1.1.1-27
inetd-0.16-7

Our previous version of RedHat 6.1 don't have this problem.


Thak you very much
BrM

How reproducible:
Always

Steps to Reproduce:
1.install RH6.1
2.configure sendmail and pop3 services
3.
	

Additional info:
Comment 1 Mike A. Harris 2001-07-12 11:31:10 EDT
First I've heard of it so it makes me think it is most likely a bug in
Outlook Express.  Outlook is quite buggy as evidenced by BUGTRAQ and
similar mailing lists, so I would recommend that you try upgrading your
Outlook to the latest Microsoft update first and see if that fixes the
problem.

We have a pending imap package update which will be released very shortly
also and if it is a bug in imap/pop3, it may be fixed, but I wouldn't know
without a specific reproduceable test case.

Does it happen if you use Netscape or Eudora or some other client?
Comment 2 Mike A. Harris 2001-07-19 17:22:50 EDT
Without feedback or other datapoints, I cannot do anything if there is
an actual bug in the imap package.  We just released an imap errata.
If that solves your problem, please close this bug report as resolved ERRATA.
If not please provide more information.
Comment 3 Mike A. Harris 2001-07-24 04:21:01 EDT
Please try the latest errata update (currently imap-2000c-1.6.0)
Comment 4 Warren Togami 2004-09-19 23:42:24 EDT
Closing because this is extremely old.

Note You need to log in before you can comment on or make changes to this bug.