Bug 483298 - Regular crashes with athlon64 / 790gx chipset.
Regular crashes with athlon64 / 790gx chipset.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-30 14:30 EST by Ralph Loader
Modified: 2009-09-17 05:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 05:17:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Syslog (33.29 KB, text/plain)
2009-02-14 22:47 EST, Ralph Loader
no flags Details
dmesg after reboot. (47.06 KB, text/plain)
2009-02-14 22:48 EST, Ralph Loader
no flags Details

  None (edit)
Description Ralph Loader 2009-01-30 14:30:57 EST
I'm getting regular oops and complete hangs with rawhide kernels.

One such oops is here:

http://www.kerneloops.org/submitresult.php?number=204993
Comment 1 Chuck Ebbert 2009-02-03 23:59:45 EST
2b:*	48 8b 4a 08          	mov    0x8(%rdx),%rcx     <-- trapping instruction

rdx == -8
Comment 2 Ralph Loader 2009-02-04 00:53:38 EST
This hasn't happened for a few days whereas previously it was happening once or more per day.

If it happens again soon I'll update this bug, otherwise I'll close it in a few days.
Comment 3 Ralph Loader 2009-02-07 22:59:46 EST
This is still happening.  Seems that I'm no longer getting info in the message log; system just freezes.
Comment 4 Ralph Loader 2009-02-14 22:47:21 EST
Created attachment 331953 [details]
Syslog

Most recent crash.

System was idlish, xscreensaver running.  First error was "Padding overwritten" - looks like some sort of memory corruption - things went down hill after that, I managed to change consoles to a VT but then system locked up entirely.
Comment 5 Ralph Loader 2009-02-14 22:48:34 EST
Created attachment 331954 [details]
dmesg after reboot.

Here's boot messages from kernel, in case they're of any significance.
Comment 6 Kyle McMartin 2009-02-24 21:43:57 EST
Can you see if it occurs when booting with "slub_debug=-" passed to the kernel? This looks awfully suspicious, I'd think more people would be seeing it given how general it looks to be. :/
Comment 7 Bug Zapper 2009-06-09 06:59:35 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Ralph Loader 2009-08-29 16:51:37 EDT
Haven't seen this in ages, closing.

Note You need to log in before you can comment on or make changes to this bug.