Bug 483313 - openoffice.org : Unowned directories
openoffice.org : Unowned directories
Status: CLOSED DUPLICATE of bug 477435
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-30 15:26 EST by Michael Schwendt
Modified: 2009-01-31 06:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-31 06:13:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-01-30 15:26:19 EST
One or more directories are not included within this
package and/or its sub-packages:

=> openoffice.org-3.0.1-15.5.fc11.src.rpm
=> 1:openoffice.org-opensymbol-fonts-3.0.1-15.5.fc11.i386 (rawhide-development-i386)
/usr/share/fonts/opensymbol

[...]

Further information:

https://fedoraproject.org/wiki/Packaging/ReviewGuidelines

MUST: A package must own all directories that it creates. If it does not
create a directory that it uses, then it should require a package which
does create that directory.

https://fedoraproject.org/wiki/Packaging/Guidelines#FileAndDirectoryOwnership
https://fedoraproject.org/wiki/Packaging/UnownedDirectories

The script to find unowned directories is not complete yet, but
still quite usable: http://mschwendt.fedorapeople.org/dircheck-remote.py
$ ./dircheck-remote.py -r rawhide -n dia
Comment 1 Caolan McNamara 2009-01-31 06:13:47 EST
https://bugzilla.redhat.com/show_bug.cgi?id=477435#c9

*** This bug has been marked as a duplicate of bug 477435 ***

Note You need to log in before you can comment on or make changes to this bug.