This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 483379 - samba-common = 3.2.5-0.23.fc11 is needed by package samba-client-3.2.5-0.23.fc11.i386
samba-common = 3.2.5-0.23.fc11 is needed by package samba-client-3.2.5-0.23.f...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Simo Sorce
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-31 04:46 EST by Laurent Suchet
Modified: 2009-07-08 06:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-08 06:21:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurent Suchet 2009-01-31 04:46:51 EST
Description of problem:
samba-common is not up to date and so prevent installing various softwares like smb4k for example.


Version-Release number of selected component (if applicable):
rpm -qa samba-common:  samba-common-3.2.7-0.25.fc10.i386

How reproducible:


Steps to Reproduce:
1. yum install smb4k
2. Error: Missing Dependency: samba-common = 3.2.5-0.23.fc11 is needed by package samba-client-3.2.5-0.23.fc11.i386 (rawhide)
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2009-06-09 07:00:41 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Michael Schwendt 2009-07-08 06:21:08 EDT
samba-common and samba-client are in sync *always*, because they are built from the same samba src.rpm package.

Note You need to log in before you can comment on or make changes to this bug.