Bug 483399 - Attempts to do VNC installs exit installer abnormally
Attempts to do VNC installs exit installer abnormally
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Alpha/F11AlphaBlocker
  Show dependency treegraph
 
Reported: 2009-01-31 12:54 EST by Jesse Keating
Modified: 2013-01-09 22:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-02 16:05:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2009-01-31 12:54:38 EST
When passing vnc on the command line the installer will exit with:

install exited abnormally [1/1]

No other information on any of the terminals about what went wrong.  nokill doesn't keep /mnt/runtime around for me to use the shell to look at log files either :/  This was with rawhide-20090130 (anaconda 11.5.0.12)
Comment 1 Chris Lumens 2009-02-02 15:43:59 EST
Is this reproduceable with today's rawhide?  I've been doing some VNC testing and haven't hit this problem just yet.
Comment 2 Jesse Keating 2009-02-02 16:05:11 EST
I can't reproduce anymore.

Note You need to log in before you can comment on or make changes to this bug.