Bug 483420 - Kernel 2.6.27.12-170.2.5.fc10.i686 failed to resume after suspend to RAM
Kernel 2.6.27.12-170.2.5.fc10.i686 failed to resume after suspend to RAM
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-31 21:43 EST by A.Bourinsky
Modified: 2009-12-18 02:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Linux 2.6.27.12-170.2.5.fc10.i686 #1 SMP Wed Jan 21 02:09:37 EST 2009 i686 athlon i386 GNU/Linux
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-18 02:45:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A.Bourinsky 2009-01-31 21:43:29 EST
Description of problem:
Computer HP xh675 failed to resume after suspend to RAM. Hybernate works fine. Old kernels work fine.

Version-Release number of selected component (if applicable):
2.6.27.12-170.2.5.fc10.i686

How reproducible:
Always

Steps to Reproduce:
1.Suspend to RAM
2.Resume
3.All resumes, but screen remains dark
  
Actual results:
Dark screen after resume after suspend to RAM. Note: HDD alive, WiFi card alive (green light on)

Expected results:
Working PC after resume

Additional info:
Previous versions of kernel worked fine
Comment 1 Paul Thomas 2009-02-06 13:56:08 EST
Same here.
Laptop Asus N50Vn.
Same kernel version on a newly installed FC10.
Comment 2 Paul Thomas 2009-02-06 13:57:11 EST
Sorry. I should read carefully.
I have this issue on an x86_64 install.
Cheers.
Paul
Comment 3 Bruce vaNorman 2009-04-22 16:35:56 EDT
same problem with 2.6.27.21-78.2.41.fc9.i686.PAE, nVidia 180.44 driver
It used to work - same kernel, same nVidia driver.

--- What changed: motherhboard & graphics card
- old mother board (worked)
ASUS - ASUS A7N8X, AMD XP2500+ Barton, 1866mHz, F/M/S = 7/10/0, Socket A (462), 333mHz bus, 1gB ram. None PAE kernel.
ASUS V9520/TB AGP (nVidia GeForce FX-5200) dual head VGA (separate X)
- new motherboard (failed). hibernate still works.
ASUS M3N78-VM, Athlon64, 4gB ram, 5200+ X2 dual core AM2 (built in nVidia 8200)
ASUS EN8400GS silent (nVidia 8400)
running dual head DVI (1 to mother board, 1 to PCIe card) (separate X)
Comment 4 Bug Zapper 2009-11-18 05:56:33 EST
This message is a reminder that Fedora 10 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 10.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '10'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 10's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 10 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2009-12-18 02:45:49 EST
Fedora 10 changed to end-of-life (EOL) status on 2009-12-17. Fedora 10 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.