Bug 483454 - Aticonfig segmentation fault - F10 - Ati Mobility Radeon 9700
Aticonfig segmentation fault - F10 - Ati Mobility Radeon 9700
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
10
i686 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-01 09:39 EST by terrax
Modified: 2009-02-02 10:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-02 10:55:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log file (54.23 KB, text/plain)
2009-02-01 09:39 EST, terrax
no flags Details

  None (edit)
Description terrax 2009-02-01 09:39:00 EST
Created attachment 330551 [details]
Xorg log file

Description of problem:
Segmentation fault with aticonfig and fglrxinfo

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. aticonfig --initial -f
2. fglrxinfo
3. -
  
Actual results:
 aticonfig --initial -f
Uninitialised file found, configuring.
Segmentation fault
 
 fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 20060815 x86/MMX/SSE2 TCL
OpenGL version string: 1.3 Mesa 7.3-devel

Segmentation fault

Expected results:
aticonfig working properly

Additional info:

F10
Ati Mobility Radeon 9700
Comment 1 Matěj Cepl 2009-02-02 10:55:26 EST
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

Note You need to log in before you can comment on or make changes to this bug.