Bug 483487 - Updated Finnish GSI file
Summary: Updated Finnish GSI file
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-02-01 18:36 UTC by Ville-Pekka Vainio
Modified: 2009-02-26 10:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-02-18 13:26:30 UTC
Type: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenOffice.org 98704 0 None None None Never

Description Ville-Pekka Vainio 2009-02-01 18:36:42 UTC
The Finnish translation of OpenOffice.org has previously been updated in the official Sun sources in 2005. The Finnish translation team has now sent updated translations to Sun for the upcoming OpenOffice.org 3.1, the issue is http://www.openoffice.org/issues/show_bug.cgi?id=98704

Would it be possible to use this newer translation in the Fedora packages, especially if/when Sun accepts the translation into their sources? Even using the new translation with 3.0.1 might have better coverage than the current translation in Fedora which is more than three years old.

Comment 1 Caolan McNamara 2009-02-01 22:37:41 UTC
Yeah, we're going to flip over to 3.1 previews on the first milestone on that release branch for F-11, so I'll take it in as an additional gsi. Should happen during the week I would expect

Comment 2 Caolan McNamara 2009-02-18 13:26:30 UTC
Added to 3.1.0-1, should be good in theory in that version.

Comment 3 Ville-Pekka Vainio 2009-02-26 10:08:57 UTC
Thanks! I've been testing 3.1 milestone 2 from Rawhide a bit, the Finnish translations seem to work well.


Note You need to log in before you can comment on or make changes to this bug.