Bug 483525 - seamonkey could not display website completely after a misoperation
seamonkey could not display website completely after a misoperation
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: seamonkey (Show other bugs)
3.9
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Ben Levenson
:
Depends On:
Blocks: 483572
  Show dependency treegraph
 
Reported: 2009-02-02 02:42 EST by Nicole Dai
Modified: 2009-02-11 05:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 483572 (view as bug list)
Environment:
Last Closed: 2009-02-11 05:46:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
seamonkey-1.0.9-0.29.el3 (58.34 KB, image/png)
2009-02-02 02:42 EST, Nicole Dai
no flags Details
seamonkey-1.0.9-0.32.el3 after step3 (66.58 KB, image/png)
2009-02-02 02:44 EST, Nicole Dai
no flags Details
seamonkey-1.0.9-0.32.el3 after step4 (62.98 KB, image/png)
2009-02-02 02:45 EST, Nicole Dai
no flags Details

  None (edit)
Description Nicole Dai 2009-02-02 02:42:31 EST
Created attachment 330590 [details]
seamonkey-1.0.9-0.29.el3

Description of problem:
The problem looked a little bit strange but it could be reproduced every time in the latest seamonkey-1.0.9-0.32.el3. Also it was not found in previous version seamonkey-1.0.9-0.29.el3.

Version-Release number of selected component (if applicable):
seamonkey-1.0.9-0.32.el3

How reproducible:
Always

Steps to Reproduce:
1.Launch seamonkey by menu or command.
2.Open a web page which contains a File Upload component.
3.Mis-click 'Red Hat, Inc.' bookmark on the toolbar and then quick click the File Upload component.
4.Close Cancel button of the File Upload component.
  
Actual results:
You have to close the current window of seamonkey as it could not display any website completely.

Expected results:


Additional info:
With previous version seamonkey-1.0.9-0.29.el3 after step4 the website could be displayed normally. Please see attached screenshots for details.
Comment 1 Nicole Dai 2009-02-02 02:44:07 EST
Created attachment 330591 [details]
seamonkey-1.0.9-0.32.el3 after step3
Comment 2 Nicole Dai 2009-02-02 02:45:18 EST
Created attachment 330592 [details]
seamonkey-1.0.9-0.32.el3 after step4
Comment 3 Martin Stransky 2009-02-02 10:04:32 EST
I can reproduce it although the reproducer it's quite tricky.
Comment 4 Martin Stransky 2009-02-02 11:34:59 EST
I can reproduce the problem with old seamonkey too but it takes more time to catch the moment when the page is missing. It looks like the problem was here but new version makes it more visible.
Comment 6 Martin Stransky 2009-02-11 05:46:19 EST
Already fixed by upstream, WONTFIX for RHEL.

Note You need to log in before you can comment on or make changes to this bug.