Bug 483559 - Pulseaudio dies too often. Intel HDA soundcard on notebook.
Pulseaudio dies too often. Intel HDA soundcard on notebook.
Status: CLOSED DUPLICATE of bug 485734
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-02 08:34 EST by Lukas Tvrdy
Modified: 2009-03-02 20:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 20:30:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Tvrdy 2009-02-02 08:34:32 EST
Description of problem:
Pulseaudio dies too often.

Version-Release number of selected component (if applicable):
pulseaudio 0.9.14
kernel 2.6.27.12-170.2.5.fc10.i686
my alsa-info:
http://www.alsa-project.org/db/?f=7b722d2652012cfac46a357b2fed8ba31546c024

How reproducible:
very often

Steps to Reproduce:
Start amarok. After one or two songs played, I found various messages in /var/log/messages and I have to restart pulseaudio.
  
Actual results:
[1]
module-alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write! Most likely this is an ALSA driver bug. Please report this issue to the PulseAudio developers.
[2]
alsa-util.c: snd_pcm_avail_update() returned a value that is exceptionally large: 268431584 bytes (1521720 ms) Most likely this is an ALSA driver bug. Please report this issue to the PulseAudio developers.
[3]
module.c: Failed to load  module "module-alsa-sink" (argument: "device_id=0 sink_name=alsa_output.pci_8086_293e_sound_card_0_alsa_playback_0 tsched=1"): initialization failed.

My messages are full of these tree messages.

Expected results:
Working sound setup, so that I can enjoy music for more than 2 songs,
working Skype as bonus, Twinkle too.

Additional info:
I like Fedora 10. Except from sound issues.
And I don't know whether this is alsa or pulse or kernel bug.
Comment 1 Lennart Poettering 2009-02-24 23:01:25 EST
ALSA kernel driver bug. Reassigning
Comment 2 Lennart Poettering 2009-03-02 20:30:47 EST

*** This bug has been marked as a duplicate of bug 485734 ***

Note You need to log in before you can comment on or make changes to this bug.