Bug 483684 - enable_nvrea = 1 by default in rhn_server.conf
enable_nvrea = 1 by default in rhn_server.conf
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Pradeep Kilambi
Jeff Browning
:
Depends On:
Blocks: 457078
  Show dependency treegraph
 
Reported: 2009-02-02 18:44 EST by Jeff Browning
Modified: 2009-02-11 15:35 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 17:40:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Browning 2009-02-02 18:44:01 EST
Description of problem:
On a clean install of Sat 530, the enable_nvrea switch in rhn_server.conf is set to 1 by default. It should be set to 0 (disabled) on a clean install. (as per Prad)

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090127.2-i386-embedded-oracle.iso


How reproducible:
100%

Steps to Reproduce:
1. Install the latest build of Sat 530
2. Open the rhn_server.conf file
3. Check the enable_nvrea switch
  
Actual results:
enable_nvrea = 1

Expected results:
enable_nvrea = 0

Additional info:
Comment 1 Pradeep Kilambi 2009-02-03 17:40:23 EST
Though it is enabled in rhn_server.conf, This should be overridden in rhn.conf which is added by the spacewalk to satellite conversion script. where it is disabled which takes precedence and hence nvrea is disabled by default for satellite and enabled for spacewalk.

#option generated from rhn-config-satellite.pl
enable_nvrea=0


closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.