Bug 483741 - Kate's icon is gone under GNOME
Kate's icon is gone under GNOME
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdesdk (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On: kde42
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-03 08:33 EST by Pierre-YvesChibon
Modified: 2009-02-19 06:43 EST (History)
7 users (show)

See Also:
Fixed In Version: KDE 4.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 06:43:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre-YvesChibon 2009-02-03 08:33:39 EST
Description of problem:
The icon for kate in gone in the GNOME menu

Version-Release number of selected component (if applicable):
$ rpm -qf /usr/bin/kate 
kdesdk-4.1.4-1.fc10.x86_64

How reproducible:
always

Steps to Reproduce:
1.Start GNOME
2.Menu applications > Accessories
3.Check for the kate shortcut

Actual results:
No icon

Expected results:
An icon :)

Additional info:
Not that I forsee
Comment 1 Rex Dieter 2009-02-03 16:26:04 EST
Looks like this should get fixed in kde-4.2.0 (I see kate hicolor icons there).

Note You need to log in before you can comment on or make changes to this bug.