Bug 483888 - rhythmbox music navigation disabled.
rhythmbox music navigation disabled.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-04 01:12 EST by Adrin Jalali
Modified: 2009-02-13 06:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 06:19:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of problem. (202.10 KB, image/png)
2009-02-04 01:12 EST, Adrin Jalali
no flags Details

  None (edit)
Description Adrin Jalali 2009-02-04 01:12:49 EST
Created attachment 330825 [details]
Screenshot of problem.

Description of problem:
using rhythmbox-0.11.6-17.r6096.fc10.x86_64, when I play a music, I can not navigate using navigation bar and that is disabled.
The attached is a screenshot. The time shows the correct spent time of the track. But the track locks at the beginning.
Comment 1 Bastien Nocera 2009-02-13 06:17:13 EST
Comment on attachment 330825 [details]
Screenshot of problem.

Please enter a valid mime-type in the future, so the image can be shown in-line.
Comment 2 Bastien Nocera 2009-02-13 06:19:20 EST
This is due to your GStreamer mp3 decoder plugin not being able to seek in the file. As your file is likely to be a local file, this is not a bug in Fedora itself (we do not ship mp3 decoders).

Please contact your provider for the mp3 plugin.

Note You need to log in before you can comment on or make changes to this bug.