Bug 484212 - install of filesystem rpm fails on systems with nfs-mounted /home
install of filesystem rpm fails on systems with nfs-mounted /home
Status: CLOSED DUPLICATE of bug 483071
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: filesystem (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Phil Knirsch
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-05 08:33 EST by adam winberg
Modified: 2015-03-04 20:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 08:14:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description adam winberg 2009-02-05 08:33:44 EST
Description of problem:
Installing filesystem-2.4.0-2 from the RHEL 5.3 release fails on systems with a nfs-mounted /home with the error:
Error unpacking rpm package filesystem-2.4.0-2.x86_64
error: unpacking of archive failed on file /home: cpio: chown


Version-Release number of selected component (if applicable):
filesystem-2.4.0-2

How reproducible:
Always

Steps to Reproduce:
1. run yum update filesystem with a nfs-mounted /home
2.
3.
  
Actual results:
install/update fails. 

Expected results:


Additional info:
Comment 1 Phil Knirsch 2009-02-11 08:14:14 EST

*** This bug has been marked as a duplicate of bug 483071 ***

Note You need to log in before you can comment on or make changes to this bug.